Application development with netbeans7.1 rails in Windows XP, appear error loadi

Novice, please help solve the master.!

IDE error.:
C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/mysql2-0.3.11-x86-mingw32/lib/mysql2/mysql2.rb:2:in `require': 126: cannot find the specified module. - C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/mysql2-0.3.11-x86-mingw32/lib/mysql2/1.9/mysql2.so (LoadError)

Started by Tony at November 13, 2016 - 12:20 PM

gem "mysql"
#gem "mysql2"

Posted by Merle at November 18, 2016 - 12:40 PM

For Linux or Mac, don't windows about.

Posted by Alan at November 28, 2016 - 12:45 PM

Some of the gem file is missing

Posted by Herbert at December 09, 2016 - 12:52 PM