For help, Mysql ERROR 2049 error

In the centos5.5 lamp installation, use the www.centos.bz ezhttp installation of a key, the first can, reinstall the system after the configuration of this problem.
ERROR 2049 (HY000): Connection using old (pre-4.1.1) authentication protocol refused(client option 'secure_auth' enabled)
My version of MySQL is 5.6.12

Started by Robinson at November 17, 2016 - 9:18 PM

The drive is not the correct version.

Posted by Lynn at December 01, 2016 - 9:28 PM

Detailed point? What driver version, is not the hardware driver.

Posted by Robinson at December 09, 2016 - 10:18 PM