It can support jQuery1.10.1 fancybox 1.3.4, and now type is Ajax, you can also d

Recommended for you: Get network issues from WhatsUp Gold. Not end users.

Official website of the fancybox 1.3.4 too old, does not support jQuery1.10.1, change the source code, you can now support.

Type is Ajax, you can also define the window size.

   $("#ajaxlink").fancybox({

'width'

: 640,

'height'   : 480,

'autoScale'   : false,

'transitionIn'  : 'none',

'transitionOut'  : 'none'

   });


Download the source code

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download

Posted by Algernon at November 20, 2013 - 4:06 AM