mod_deflate has been requested but can not be built due to prerequisite failures

Recommended for you: Get network issues from WhatsUp Gold. Not end users.

To install Apache,./configure command, output:

checking whether to enable mod_deflate... configure: error: mod_deflate has been requested but can not be built due to prerequisite failures

The reason is not installed zlib package. CentOS executable Yum install zlib-devel, Ubuntu apt-get install zlib1g-dev can be executed to install.

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download

Posted by Jackson at January 04, 2014 - 9:10 PM